<!DOCTYPE html>
<html>
<head lang="en">
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="author" content="Coinimpress">
    <link rel="icon" href="/assets/custom/img/favicon.ico">
    <title>
        Crypto Q&A site | Satoshi Answers
    </title>

    
    <meta name="description" content="Questions and Answers for crypto-related topics. Ask any question you have and the community will help you answer it.">
    
    <meta name="keywords" content="crypto, bitcoin, ethereum, cryptocurrency, ico, exchange, coin, token, question, answer, quora, q&a">

    <!-- FB OPEN GRAPH META TAGS -->
    <meta property="og:type" content="website">
    
    <meta property="og:url" content="https://satoshianswers.com">
    <meta property="og:title" content="Do you have a crypto-related question?">
    <meta property="og:description" content="Satoshi Answers is a crypto-related Q&A website. Ask any question you have and the community will help you answer it.">
    
    <meta property="og:image" content="https://storage.googleapis.com/satoshi-answers/images/satoshi_answers_cover2.png">
    <!-- END FB OPEN GRAPH META TAGS -->

    <!-- FB SDK -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=132524653534281&autoLogAppEvents=1';
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <!-- END FB SDK -->

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-91843727-8"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-91843727-8');
    </script>
    <!-- END Google Analytics -->

    <link href="/assets/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="/assets/bootstrap/css/bootstrap.min.css">
    <link rel="stylesheet" href="/assets/bootstrap/css/offcanvas.css">
    
    <link rel="stylesheet" href="/assets/custom/css/style.css">

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '418536508572210');
      fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=418536508572210&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- Reddit Conversion Pixel -->
    <script>
    var i=new Image();i.src="https://alb.reddit.com/snoo.gif?q=CAAHAAABAAoACQAAABYotHLUAA==&s=4fyL8Mr4qa3kfd0JSBt-ljLl4eh1rmStx1l-Pk_Y2fc=";
    </script>
    <noscript>
    <img height="1" width="1" style="display:none"
    src="https://alb.reddit.com/snoo.gif?q=CAAHAAABAAoACQAAABYotHLUAA==&s=4fyL8Mr4qa3kfd0JSBt-ljLl4eh1rmStx1l-Pk_Y2fc="/>
    </noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Reddit Conversion Pixel -->

</head>

<body>
    
    

    <header>

        <!-- products in-line section -->
        <div class="container-fluid products">
            <div class="row justify-content-md-center">
                <div class="col text-center">
                    <a href="https://cointldr.com/" class="lead"><img src="/assets/custom/img/coin_tldr_logo.png" alt="coin_tldr_logo" class="img-fluid logo">CoinTLDR</a>
                </div>
                <div class="col text-center">
                    <a href="https://coinmarketgame.com/" class="lead"><img src="/assets/custom/img/coin_market_game_logo.png" alt="coin_market_game_logo" class="img-fluid logo">CoinMarketGame</a>
                </div>
                <div class="col text-center">
                    <a href="https://localcryptoevents.com/" class="lead"><img src="/assets/custom/img/local_crypto_events_logo.png" alt="local_crypto_events_logo" class="img-fluid logo">LocalCryptoEvents</a>
                </div>
                <div class="col text-center">
                    <a href="https://cryptobirdie.net/" class="lead"><img src="/assets/custom/img/crypto_birdie_logo.png" alt="crypto_birdie_logo" class="img-fluid logo">CryptoBirdie</a>
                </div>
                <div class="col text-center">
                    <a href="https://cryptotutorials.net/" class="lead"><img src="/assets/custom/img/crypto_tutorials_logo.png" alt="crypto_tutorials_logo" class="img-fluid logo">CryptoTutorials</a>
                </div>
                <div class="col text-center">
                    <a href="https://satoshianswers.com/" class="lead"><img src="/assets/custom/img/satoshi_answers_logo.png" alt="satoshi_answers_logo" class="img-fluid logo">SatoshiAnswers</a>
                </div>
            </div>
        </div>

        <!-- products section for mobile view -->
        <div class="dropdown products-mobile">
            <button class="btn btn-dark dropdown-toggle" type="button" id="dropdownMenuButtonProducts" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                Our other websites
            </button>
            <div class="dropdown-menu" aria-labelledby="dropdownMenuButtonProducts">
                <a href="https://cointldr.com/" class="dropdown-item"><img src="/assets/custom/img/coin_tldr_logo.png" alt="coin_tldr" class="img-fluid logo"> CoinTLDR</a>
                <a href="https://coinmarketgame.com/" class="dropdown-item"><img src="/assets/custom/img/coin_market_game_logo.png" alt="coin_market_game" class="img-fluid logo"> CoinMarketGame</a>
                <a href="https://localcryptoevents.com/" class="dropdown-item"><img src="/assets/custom/img/local_crypto_events_logo.png" alt="local_crypto_events" class="img-fluid logo"> LocalCryptoEvents</a>
                <a href="https://cryptobirdie.net/" class="dropdown-item"><img src="/assets/custom/img/crypto_birdie_logo.png" alt="crypto_birdie" class="img-fluid logo"> CryptoBirdie</a>
                <a href="https://cryptotutorials.net/" class="dropdown-item"><img src="/assets/custom/img/crypto_tutorials_logo.png" alt="crypto_tutorials" class="img-fluid logo"> CryptoTutorials</a>
                <a href="https://satoshianswers.com/" class="dropdown-item"><img src="/assets/custom/img/satoshi_answers_logo.png" alt="satoshi_answers" class="img-fluid logo"> SatoshiAnswers</a>
            </div>
        </div>
    </header>

    <nav class="navbar navbar-expand-lg navbar-dark">
        <div class="container">
            <a class="navbar-brand" href="/"><img src="/assets/custom/img/satoshi_answers_logo_white.png" class="navbar-brand" alt="satoshi_answers_logo"></a>

            <button class="navbar-toggler mr-2" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
            </button>

            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <div class="ml-auto">
                    <ul class="navbar-nav">
                        <li class="nav-item">
                        <span class="dropdown">
                            <a class="dropdown-toggle mr-3 ml-2 nav-link" href="#" role="button" id="dropdownMenuButton" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                
                                en
                                
                            </a>

                            <div class="dropdown-menu" aria-labelledby="dropdownMenuButton">
                                <a class="dropdown-item dropdown-lang" href="#" data-language="en">en</a>
                                <a class="dropdown-item dropdown-lang" href="#" data-language="en">----------------</a>
                                
                                    
                                        <a class="dropdown-item dropdown-lang" href="/en" data-language="en">en - English</a>
                                    
                                
                            </div>
                        </span>
                        </li>

                        
                            <li class="nav-item">
                                <a class="nav-link ml-2" href="/registration"><i class="fa fa-user-plus" aria-hidden="true"></i> Register</a>
                            </li>
                            <li class="nav-item">
                                <a class="nav-link ml-2" href="/login"><i class="fa fa-sign-in"></i> Login</a>
                            </li>
                        
                        <li class="nav-item">
                            <a class="nav-link ml-2" href="/contact"><i class="fa fa-envelope" aria-hidden="true"></i> Contact</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </nav>

    <div class="container-fluid p-4">
        
<main role="main" class="container">
    <div class="row">
        <div class="col-lg-8">
    <form action="/search" method="post" class="input-group input-group-lg">
        <input type="text" class="form-control rounded-0" id="searchString" placeholder="Search crypto answers and questions"  name="search-string">
        <div class="input-group-append">
            <button class="btn btn-outline-secondary btn-lg rounded-0" type="submit"><i class="fa fa-search" aria-hidden="true"></i></button>
        </div>
    </form>
</div>

        <div class="col-lg-4">
            <a href="/question/ask" class="btn btn-primary btn-lg btn-block rounded-0 ask-a-question-button">Ask a question</a>
        </div>

        <div class="col-lg-12">
            <hr>
        </div>

        <div class="col-lg-8">
            <!-- CSRF for voting purposes -->
            <input type="hidden" value="" name="csrf" id="csrf">
            <!-- END CSRF -->

            <div class="row" id="questionsRow">
                

                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/what-is-the-difference-between-eos-and-ethereum/5660612814176256">What is the difference between EOS and Ethereum?  </a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-05-09T12:44:22Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5660612814176256">
                                                        <a class="text-secondary" href="/what-is-the-difference-between-eos-and-ethereum/5660612814176256"><i class="fa fa-caret-up" aria-hidden="true"></i> 1</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/what-is-the-difference-between-eos-and-ethereum/5660612814176256"><i class="fa fa-comments-o" aria-hidden="true"></i> 1</a>
                                                    </span>
                                                    <a class="text-secondary" href="/what-is-the-difference-between-eos-and-ethereum/5660612814176256">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <a class="text-secondary" href="/user/5662543133540352/profile">
                                                <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/5662543133540352.png">
                                            </a>
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/is-technical-analysis-ta-worth-learning-is-ta-legit-and-applicable-to-cryptomarket/5647591547076608">Is Technical Analysis (TA) worth learning? Is TA legit and applicable to cryptomarket?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary" href="/user/5662543133540352/profile"><strong>CryptoNewb</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-05-08T12:20:59Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5647591547076608">
                                                        <a class="text-secondary" href="/is-technical-analysis-ta-worth-learning-is-ta-legit-and-applicable-to-cryptomarket/5647591547076608"><i class="fa fa-caret-up" aria-hidden="true"></i> 1</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/is-technical-analysis-ta-worth-learning-is-ta-legit-and-applicable-to-cryptomarket/5647591547076608"><i class="fa fa-comments-o" aria-hidden="true"></i> 1</a>
                                                    </span>
                                                    <a class="text-secondary" href="/is-technical-analysis-ta-worth-learning-is-ta-legit-and-applicable-to-cryptomarket/5647591547076608">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <a class="text-secondary" href="/user/5662543133540352/profile">
                                                <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/5662543133540352.png">
                                            </a>
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/where-can-i-find-info-about-upcoming-icos/5629652273987584">Where can I find info about upcoming ICOs?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary" href="/user/5662543133540352/profile"><strong>CryptoNewb</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-05-07T12:46:39Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5629652273987584">
                                                        <a class="text-secondary" href="/where-can-i-find-info-about-upcoming-icos/5629652273987584"><i class="fa fa-caret-up" aria-hidden="true"></i> 2</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/where-can-i-find-info-about-upcoming-icos/5629652273987584"><i class="fa fa-comments-o" aria-hidden="true"></i> 1</a>
                                                    </span>
                                                    <a class="text-secondary" href="/where-can-i-find-info-about-upcoming-icos/5629652273987584">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/can-anyone-explainn-me-the-difference-between-coinjoin-and-cryptonote/5713573250596864">Can anyone explain me the difference between Coinjoin and Cryptonote?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-09T06:00:41Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5713573250596864">
                                                        <a class="text-secondary" href="/can-anyone-explainn-me-the-difference-between-coinjoin-and-cryptonote/5713573250596864"><i class="fa fa-caret-up" aria-hidden="true"></i> 1</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/can-anyone-explainn-me-the-difference-between-coinjoin-and-cryptonote/5713573250596864"><i class="fa fa-comments-o" aria-hidden="true"></i> 2</a>
                                                    </span>
                                                    <a class="text-secondary" href="/can-anyone-explainn-me-the-difference-between-coinjoin-and-cryptonote/5713573250596864">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/does-electroneum-actually-mine-through-mobile/5677751478517760">Does Electroneum actually mine through mobile?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-08T05:48:57Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5677751478517760">
                                                        <a class="text-secondary" href="/does-electroneum-actually-mine-through-mobile/5677751478517760"><i class="fa fa-caret-up" aria-hidden="true"></i> 0</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/does-electroneum-actually-mine-through-mobile/5677751478517760"><i class="fa fa-comments-o" aria-hidden="true"></i> 3</a>
                                                    </span>
                                                    <a class="text-secondary" href="/does-electroneum-actually-mine-through-mobile/5677751478517760">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/what-is-the-difference-between-dag-dagger-hashimoto-and-dag-directed-acyclic-graph/5676830073815040">What is the difference between DAG (dagger hashimoto) and DAG (directed acyclic graph)?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-13T05:24:21Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5676830073815040">
                                                        <a class="text-secondary" href="/what-is-the-difference-between-dag-dagger-hashimoto-and-dag-directed-acyclic-graph/5676830073815040"><i class="fa fa-caret-up" aria-hidden="true"></i> 0</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/what-is-the-difference-between-dag-dagger-hashimoto-and-dag-directed-acyclic-graph/5676830073815040"><i class="fa fa-comments-o" aria-hidden="true"></i> 2</a>
                                                    </span>
                                                    <a class="text-secondary" href="/what-is-the-difference-between-dag-dagger-hashimoto-and-dag-directed-acyclic-graph/5676830073815040">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/what-is-application-specific-integrated-circuit-when-and-where-is-it-used/5641142922117120">What is application-specific integrated circuit (ASIC), when and where is it used?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-08T06:20:02Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5641142922117120">
                                                        <a class="text-secondary" href="/what-is-application-specific-integrated-circuit-when-and-where-is-it-used/5641142922117120"><i class="fa fa-caret-up" aria-hidden="true"></i> 0</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/what-is-application-specific-integrated-circuit-when-and-where-is-it-used/5641142922117120"><i class="fa fa-comments-o" aria-hidden="true"></i> 2</a>
                                                    </span>
                                                    <a class="text-secondary" href="/what-is-application-specific-integrated-circuit-when-and-where-is-it-used/5641142922117120">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/can-chatbots-be-nodes-in-a-blockchain-network/5717495361044480">Can chatbots be nodes in a blockchain network?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-14T07:20:10Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5717495361044480">
                                                        <a class="text-secondary" href="/can-chatbots-be-nodes-in-a-blockchain-network/5717495361044480"><i class="fa fa-caret-up" aria-hidden="true"></i> 0</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/can-chatbots-be-nodes-in-a-blockchain-network/5717495361044480"><i class="fa fa-comments-o" aria-hidden="true"></i> 3</a>
                                                    </span>
                                                    <a class="text-secondary" href="/can-chatbots-be-nodes-in-a-blockchain-network/5717495361044480">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/what-is-the-computational-power-required-for-just-verifying-maybe-two-transactions/5744125232021504">What is the computational power required for just verifying maybe two transactions?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-14T05:06:19Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5744125232021504">
                                                        <a class="text-secondary" href="/what-is-the-computational-power-required-for-just-verifying-maybe-two-transactions/5744125232021504"><i class="fa fa-caret-up" aria-hidden="true"></i> 0</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/what-is-the-computational-power-required-for-just-verifying-maybe-two-transactions/5744125232021504"><i class="fa fa-comments-o" aria-hidden="true"></i> 2</a>
                                                    </span>
                                                    <a class="text-secondary" href="/what-is-the-computational-power-required-for-just-verifying-maybe-two-transactions/5744125232021504">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                        
                            <!-- Question -->
                            <div class="col-lg-12 mt-2">
                                <div class="">
                                    <div class="card-body">
                                        
                                        <div class="mt-3">
                                            <img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/anonymous.png">
                                            
                                                <span class="question-status-mark fa-stack">
                                                    <i class="fa fa-circle fa-stack-1x" style="color:#FFF;"></i>
                                                    <i class="fa fa-info-circle fa-lg fa-stack-1x" style="color:#00A6FB;"></i>
                                                </span>
                                            
                                        </div>
                                        
                                        <div class="voting-div">
                                            <p class="card-title lead"><a href="/how-is-dag-different-than-block-lattice-architecture/5678701068943360">How is DAG different than block lattice architecture?</a></p>

                                            <em class="font-weight-light text-muted small">
                                                
                                                    <a class="text-secondary"><strong>Anonymous</strong>
                                                    </a>
                                                
                                                asked <time class="timeago" datetime="2018-03-13T10:06:16Z"></time>
                                            </em>
                                        </div>
                                        <p class="card-text text-secondary">
                                            <div class="voting-div">
                                                <h6>
                                                    <span class="badge badge-primary badge-outline text-secondary rounded-0 custom-label" id="question5678701068943360">
                                                        <a class="text-secondary" href="/how-is-dag-different-than-block-lattice-architecture/5678701068943360"><i class="fa fa-caret-up" aria-hidden="true"></i> 0</a>
                                                    </span>
                                                    <span class="badge badge-primary badge-outline rounded-0 custom-label">
                                                        <a class="text-secondary" href="/how-is-dag-different-than-block-lattice-architecture/5678701068943360"><i class="fa fa-comments-o" aria-hidden="true"></i> 2</a>
                                                    </span>
                                                    <a class="text-secondary" href="/how-is-dag-different-than-block-lattice-architecture/5678701068943360">
                                                        <span class="badge badge-primary badge-outline rounded-0 pull-right custom-label">
                                                            <span class="text-dark">Question</span>
                                                        </span>
                                                    </a>
                                                </h6>
                                            </div>
                                        </p>
                                    </div>
                                </div>
                                <hr>
                            </div><!--/span-->
                        
                    
                

            </div><!--/row-->


            
            <div class="row">
                <div class="col-lg-12 mt-3">
                    <div class="justify-content-md-center">
                        <input value="CkYKFAoHdXBkYXRlZBIJCMqxpfrw69oCEipqEWV-c2F0b3NoaS1hbnN3ZXJzchULEghRdWVzdGlvbhiAgICA-peLCgwYACAB" type="hidden" id="nextCursor">
                        <input value="datastore" type="hidden" name="cursor_type" id="typeCursor">
                        <button type="button" class="btn btn-outline-primary btn-lg btn-block rounded-0" id="loadMoreButton">Load more questions</button>
                    </div>
                </div>
            </div>
            
        </div><!--/col-md-8-->

        <div class="col-lg-4 mb-4 mt-3">
            <div class="list-group">
    <p class="lead">Like us on FB!</p>

    <div class="fb-page" data-href="https://www.facebook.com/Satoshi-Answers-925426850946529/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true">
        <blockquote cite="https://www.facebook.com/Satoshi-Answers-925426850946529/" class="fb-xfbml-parse-ignore">
            <a href="https://www.facebook.com/Satoshi-Answers-925426850946529/">Satoshi Answers</a>
        </blockquote>
    </div>
</div>

<hr>

<div class="list-group mt-3">
    <p class="lead">Latest questions</p>
    
        <p class="small">
            <a href="/what-is-the-difference-between-eos-and-ethereum/5660612814176256">What is the difference between EOS and Ethereum?  <br></a>
            <em class="text-secondary font-weight-light">asked by
                
                    <a class="text-secondary"><strong>Anonymous</strong></a>
                
            </em>
        </p>
    
        <p class="small">
            <a href="/is-technical-analysis-ta-worth-learning-is-ta-legit-and-applicable-to-cryptomarket/5647591547076608">Is Technical Analysis (TA) worth learning? Is TA legit and applicable to cryptomarket?<br></a>
            <em class="text-secondary font-weight-light">asked by
                
                    <a class="text-secondary" href="/user/5662543133540352/profile"><strong>CryptoNewb</strong></a>
                
            </em>
        </p>
    
        <p class="small">
            <a href="/where-can-i-find-info-about-upcoming-icos/5629652273987584">Where can I find info about upcoming ICOs?<br></a>
            <em class="text-secondary font-weight-light">asked by
                
                    <a class="text-secondary" href="/user/5662543133540352/profile"><strong>CryptoNewb</strong></a>
                
            </em>
        </p>
    
        <p class="small">
            <a href="/i-have-enabled-2fa-on-my-cell-phone-but-i-want-to-buy-a-new-one-how-do-regain-access-to-my-accounts/5707532110659584">I have enabled 2FA on my cell phone but i want to buy a new one? How do regain access to my accounts?<br></a>
            <em class="text-secondary font-weight-light">asked by
                
                    <a class="text-secondary"><strong>Anonymous</strong></a>
                
            </em>
        </p>
    
        <p class="small">
            <a href="/what-is-the-difference-between-gas-price-and-gas-limit/5630978613575680">What is the difference between gas price and gas limit?<br></a>
            <em class="text-secondary font-weight-light">asked by
                
                    <a class="text-secondary"><strong>Anonymous</strong></a>
                
            </em>
        </p>
    
</div>

<hr>

<div class="list-group mt-3">
    <p class="lead">Top contributors</p>
    
        
        <div class="mt-3">
            <a class="text-secondary" href="/user/5639445604728832/profile"><img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/5639445604728832.png"></a>
            <a class="text-secondary" href="/user/5639445604728832/profile"><span class="small">Coinerinho</span></a>
            <br>
            <em class="text-muted mb-2 small">Score: 17</em>
        </div>
        

    
        
        <div class="mt-3">
            <a href="/user/5654313976201216/profile"><img class="float-left mr-2 rounded-circle border profile-image" src="https://storage.googleapis.com/satoshi-answers/anon-jpgdba8c3c3c1534b708ec91d78be3021f0.jpeg"></a>
            <a class="text-secondary" href="/user/5654313976201216/profile"><span class="small">cryptoKing</span></a>
            <br>
            <em class="text-muted mb-2 small">Score: 9</em>
        </div>
        

    
        
        <div class="mt-3">
            <a class="text-secondary" href="/user/5746055551385600/profile"><img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/5746055551385600.png"></a>
            <a class="text-secondary" href="/user/5746055551385600/profile"><span class="small">TooLegitToQuit</span></a>
            <br>
            <em class="text-muted mb-2 small">Score: 9</em>
        </div>
        

    
        
        <div class="mt-3">
            <a href="/user/5710239819104256/profile"><img class="float-left mr-2 rounded-circle border profile-image" src="https://storage.googleapis.com/satoshi-answers/ninja-profile-png28afb884e70f40da9c3af32dcfdd1647.png"></a>
            <a class="text-secondary" href="/user/5710239819104256/profile"><span class="small">Blockchain Ninja</span></a>
            <br>
            <em class="text-muted mb-2 small">Score: 6</em>
        </div>
        

    
        
        <div class="mt-3">
            <a class="text-secondary" href="/user/5659313586569216/profile"><img class="float-left mr-2 rounded-circle border profile-image" src="https://robohash.org/5659313586569216.png"></a>
            <a class="text-secondary" href="/user/5659313586569216/profile"><span class="small">Gevora</span></a>
            <br>
            <em class="text-muted mb-2 small">Score: 5</em>
        </div>
        

    
</div>
        </div>

    </div><!--/span-->
</main><!--/.container-->

    </div>

    <footer>
        <div class="container font-weight-light small">
            <p class="float-right">
                <a href="#"><i class="fa fa-chevron-circle-up" aria-hidden="true"></i> Back to top</a>
            </p>
            <p class="">Copyright &copy; 2018 SatoshiAnswers.com</p>
            <p>Part of the <a href="https://coinimpress.com/" target="_blank">Coinimpress.com</a> Group</p>
        </div>
    </footer>

    <!-- Signup Modal -->
    <div class="modal fade" id="signupModal" tabindex="-1" role="dialog" aria-labelledby="signupModalLabel" aria-hidden="true">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <h5 class="modal-title" id="signupModalLabel">Hey there :)</h5>

                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>

                <form method="post" action="/email-only-login" id="signupForm">
                    <input type="hidden" id="destinationPath" name="destination">

                    <div class="modal-body" id="signupModalBody">
                        <p>Would you like to see more answers, upvote or downvote?</p>

                        <p>Please enter your email below and you'll get access to all of the Satoshi Answers features!</p>

                        <div class="form-group">
                            <input type="email" class="form-control" id="signupModalEmail" name="signup-modal-email" placeholder="Enter your email" required>
                        </div>
                    </div>

                    <div class="modal-footer">
                        <button type="submit" class="btn btn-success" id="signupModalButton">Submit email</button>
                        <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                    </div>
                </form>
            </div>
        </div>
    </div><!-- END Signup Modal -->

    

    <script src="/assets/bootstrap/js/jquery-3.2.1.min.js"></script>
    <script src="/assets/bootstrap/js/popper.min.js"></script>
    <script src="/assets/bootstrap/js/bootstrap.min.js"></script>
    <script src="/assets/bootstrap/js/offcanvas.js"></script>
    <script src="/assets/strftime/strftime.min.js"></script>
    <script src="/assets/timeago/jquery.timeago.js"></script>
    <script src="/assets/succinct/jQuery.succinct.min.js"></script>
    <script src="/assets/custom/js/common.js"></script>
    <script src="/assets/custom/js/validate_email.js"></script>
    <script src="/assets/custom/js/voting.js"></script>
    <script src="/assets/custom/js/main.js"></script>
    <script>
        $("#signupModalButton").on("click", function(e) {
            // set destination path for email-only login
            $("#destinationPath").attr("value", window.location.pathname);
        });
    </script>
    <!-- timeAgo relative time plugin -->
    <script type="text/javascript">
       jQuery(document).ready(function() {
         $("time.timeago").timeago();
       });
    </script>
    <!-- END timeAgo -->
    
<script src="/assets/custom/js/load-more.js"></script>

</body>
</html>